SunnRi

moder
  • Публикации

    533
  • Зарегистрирован

  • Посещение

  • Days Won

    7

SunnRi last won the day on April 17

SunnRi had the most liked content!

2 подписчика

О SunnRi

  • Звание
    Магнат
  • День рождения 15.11.1988

Profile Information

  • Gender
    Male

Посетители профиля

786 просмотров профиля
  1. Я бы на вашем месте или ничего не трогал,или добавил турбу и все. У вас все хорошо работает.
  2. Выглядит опрятно и так,как я тоже люблю. Но вот момент один немного смутил. "1 год бесплатных обновлений". Я понимаю,что шаблон хорош в плане дизайна и всего такого,но кто знает какие там будут обновления?) И что б не получилось как у XDS. Цена в принципе приемлемая для такого шаблона,но настроек маловато,как мне кажется. Смотрел цены на 1С,то там шаблоны по 15-20к,но и уровень там совсем другой
  3. Ради интереса,попробую на 2.3 это проделать
  4. Создаете поддомен,копируете основной магазин,делаете новую бд,вписываете их в настройках в копии,и делаете правку путей.Профит
  5. Разве HTML код не работает? Откройте его,нажмите "Исходный код",вставьте туда ваш код,и сохраните. Насколько я знаю,так этот модуль для этого и предназначен (admin-у привет передайте:)
  6. Если следовать такой логике,то какой смысл тогда от ЧПУ?
  7. Покажите ваш файл header.tpl который лежит в (сразу его покажите в спойлере)
  8. Да не выйдет у Вас так. Многие модули купленные идут с привязкой к домену,и вам придется покупать их вновь и вновь,но будут скидки за счет количества Быстро+качественно = дорого Дёшево+качественно= долго Дорого + быстро = коряво Если что https://yandex.ua/images/touch/search?source=tabbar&text=дешево быстро качественно Время надо потратить все равно,хочется вам или нет. И деньги так же придется потратить,и не мало Покупка модулей + оплата работы Если что,пишите в личку
  9. Не хотя говорить и клеветать автора шаблона,но если вы останитесь на 2.3 (например),а автор и дальше будет пилить обновления,то будьте готовы к тому,что обновлений вы больше не получите,если будете сидеть,на той же версии,что при покупке...Видители автор считает,что он молодец,и все делает правильно,а Вы дураки,что не обновляете магазин до актуальной версии (с фиксами и т.д).Проблема по большей части из-за тех же модулей,которые Вы вроде как уже настроили,пофиксили где надо,все ок работает,и тут автор выпускает обнову под 2.5 например, но у вас 80% модулей не работают на ней,а для Вас уже есть в обновлении нужные функции..Как быть? (После такого разговора,Я послал автора далеко и подальше,жаль выкинутых 2500 р на ветер,хотя,если вдруг в голову взбредет,то сделаю какой то магазин на 2.3)
  10. Скорее всего так,если это подтвердит @pikitos
  11. Не знаю,у меня с этим проблем нету Стоит Opencart PRO 2.1 и шаблон Revolution 3.2.1 все ок