cherkas

opencart.pro
  • Публикации

    36
  • Зарегистрирован

  • Посещение

О cherkas

  • Звание
    Мелкий торговец

Profile Information

  • Gender
    Female

Посетители профиля

240 просмотров профиля
  1. да! почему то было 2 пустых строки в списке, хотя там я уж точно не лазил. Вам огромнейшее спасибо!
  2. есть еще кнечно на этом сайте проблема, но сейчас не о ней. Почему то шрифты подтягиваются через раз, я уже спрашивал на смежных форумах, немного подправил css, но смотрю у Вас шрифты не подтянулись опять (. и у Вас да, квадратики, а у меня в нескольких браузерах всё отображается, там значки VK и f (вконтакте и фейсбук). но это второстепенный сейчас вопрос. можете еще что то про ошибку сказать? реально на сайте ничего не делалось, сайт стоял больше года им никто не занимался. Сейчас решили возобновить работы то нему. Обновили товары, и заметили ошибку. При восстановлении беккапа ошибка осалась,т.е. она была до обновления просто я когда обновлял в витрину не ходил, только в админке был. До этого с сайтом я работал примерно недели 2-3 назад, вывел 2 баннера слева и немного подправил стили. Тогда ошибки не было, это 100%, я работал в витрине когда правил стили. Ни каких модулей которые хоть как то касаются поисковых роботов или чего то подобного нету, отключены даже дефолтные модули продвижения.
  3. ёу, в каком Вы браузере смотрите? у Вас вообще капец, что показывает
  4. ну еще 2 баннера вывел слева
  5. покажите скриншот, у меня всё нормально показывает
  6. ни какие не ставил. Сайт работал давно и стабильно, а теперь почему то выпала ошибка. Все модули стоят уже больше года а ошибка свежая. недавно обновлял товар в магазине, но это ни как не должно быть связано, так как магазина 4 штуки (клоны) и обновлял во всех, а ошибка только в одном. У всех одинаковый набор модулей, и у всех дефолтный шаблон, только разукрашенный по разному. по ходу или браузер перестал определяться или что то связанное с роботами поисковиков. как вариант могло что то на хостинге поменяться, но что бы спросить хостера нужно знать о чем спрашивать ). В любом случае к обновлению товара ни как не должно относиться.
  7. Здравствуйте, в catalog/controller/common/header.php есть код 73 // Daniel's robot detector 74 $status = true; 75 76 if (isset($this->request->server['HTTP_USER_AGENT'])) { 77 $robots = explode("\n", trim($this->config->get('config_robots'))); 78 79 foreach ($robots as $robot) { 80 if ($robot && strpos($this->request->server['HTTP_USER_AGENT'], trim($robot)) !== false) { 81 $status = false; 82 83 break; 84 } 85 } 86 } вылазит следующая ошибка это в vqmod файле, в обычном контроллере есть точно такой же код, только номера строк немного другие. что это за ошибка такая вылезла? подскажите пожалуйста, куда копать и как от нее избавиться. В админке примерно такая же ошибка выскакивает.
  8. точно работает Спасибо, не знал!
  9. Здравствуйте, столкнулся со следующим неудобством, и хочу попросить знающих с решением. Есть дефолтный модуль оплаты LiqPay из сборки опенкарт про 2.3. если покупатель перешел к оплате но потом сделал отмену, ордер товара создается, но в БД в таблице order в столбце order_status_id устанавливается 0, и я не вижу эту незавершенную покупку в админке, хотя в ней могут быть данные покупателя а он просто побоялся сразу производить оплату, так же в этом случае не отсылаются письма на почту, и возможно этот заказ не отображается в личном кабинете покупателя. я конечно захожу периодически в БД и просматриваю эту таблицу, но это не удобно, хотелось бы, что бы работало правильно.
  10. я эту тему через поиск и нашел. а по второму вопросу можете, что то подсказать? не добавляются дополнительные адреса для рассылки.
  11. Здравствуйте, та же проблема опенкарт про 2.3 SMTP почему то не хочет работать, хотя все данные вроде бы введены. Нету случайно где то какой то инструкции по настройке SMTP? почтовый ящик реально заведен на хостинге и будет использоваться, так что проблемы noreply не будет. и еще одна проблема не менее важная, не хотят добавляться дополнительные адреса для отправки писем. Ввожу новый адрес, сохраняю, когда снова вхожу в настройки - поле для дополнительных адресов пустое.
  12. Не работают макеты

    работает точно, это я тупанул, ЧПУ ссылку подставлял
  13. Здравствуйте, задаю макет для страницы акций пробовал задавать пути specials/ specials/% /specials/ модули не странице не выводятся. опенкарт про 2.3. помогите решить проблему.
  14. --- восстановилось после обновления модификаторов.
  15. Экспорт/Импорт в/из XLS

    Здравствуйте, скажите пожалуйста, для двойки такой модуль планируется или нет? этот модуль по идее не будет учитывать поля типа H1 и главная категория.