Recommended Posts

Всем привет. Купил шаблон https://www.templatemonster.com/ru/opencart-templates-type/62166.html

Хотел поставить на opencart.pro
Но движок его не видит. Можно ли что-то сделать, чтобы адаптировать? И если кто-то этим занимается, какие условия (цена-сроки)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, WarStyle сказал:

 То что будут ошибки, это 100%, но в целом должен видеть. На какую версию движка ставите? Если нужна адаптация, то Вам сюда: ТЫЦ

Ставлю на 2.3.0.4

После установки, видит только дефолтный шаблон, а этот не отображается

Пробовал ставить шаблон, а потом обновлять систему до opencart.pro - в итоге куча ошибок вылезло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, WarStyle сказал:

А где Вы смотрите отображение шаблонов?

Система-Настройки-Шаблон

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 минуту назад, grey8 сказал:

Система-Настройки-Шаблон

 

В модулях на вкладке шаблоны Вы его включили?

 

http://joxi.ru/Vm6QXbRtDw3W4r

http://joxi.ru/8An6w09Fj5N9nA

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, WarStyle сказал:

 

В модулях на вкладке шаблоны Вы его включили?

 

http://joxi.ru/Vm6QXbRtDw3W4r

http://joxi.ru/8An6w09Fj5N9nA

Он там не отображается

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно, я с таким сталкивался только тогда, когда люди ставили модули не на ту версию движка, но тут он только под 2.3 идет. А в тех поддержку писали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, WarStyle сказал:

Странно, я с таким сталкивался только тогда, когда люди ставили модули не на ту версию движка, но тут он только под 2.3 идет. А в тех поддержку писали?

Да, они ответили запрос принят, ждите

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, grey8 сказал:

Да, они ответили запрос принят, ждите

 

Ну они скорее всего скажут что у Вас не чистый опенкарт, попробуйте на чистый поставить как вариант. Как ставили шаблон, может файлы не туда влили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А попробуйте вот так ещё: http://joxi.ru/zANDL5jIB417vm

 

Зайдите в редактирование стандартной темы и там в выпадающем меню посмотрите :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, WarStyle сказал:

 

Ну они скорее всего скажут что у Вас не чистый опенкарт, попробуйте на чистый поставить как вариант. Как ставили шаблон, может файлы не туда влили?

Да нет, всё туда
В настройках можно выбрать директорию шаблона этого, вместо дефолтного
Но это кривой способ

Скрытый текст

123.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, grey8 сказал:

Да нет, всё туда

 

Ну так в демо так же сделано, я так понимаю так и должно быть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда вопрос, можно ли пойти с другой стороны? Ставлю стандартный движок с шаблоном, затем движок обновляю до pro

Или так будет еще больше ошибок? Делали так раньше?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу