SunnRi

Артефакты на фото

Recommended Posts

Здравствуйте.

Я уже бросал ссылку на свой магазин для обсуждения,но решил что бы лишний раз не засорять ее,и тем более что это проблема более глобальная.
Проще говоря,я начал делать фотографии для сайта и тут заметил очень интересный артЭфакт.
У меня фон на фото - белый. #FFF

Но вот что происходит,когда заливаю фотки. (Может и вовсе не беда движка,а ФШ что то крутит и лепит мне)

 

Если смотреть на фото в каталоге

Скрытый текст

screenshot 2018-06-14 001.png


Хорошо видящие саметят сразу, что видно блекло желтые полосы по ширине.
А вот,если взять эту картинку и опустить ей яркость в 0

Скрытый текст

image.png

 

Картинки сами по себе PNG сохраняю, да и даже если в JPG, все тоже самое...Т.к фотки были раньше без белого фона - ессно я на это не смотрел..А тут на тебе...Не очень приятно выглядит

Турба на 100 стоит,и 0 для пнг,разницы нету... Пробовал выключать ее - тоже эффекта не дало (перезаливал фото)(+поправил в system/library/image.php на 100 интереса ради) .Тоже эффект ноль.
Но например если сидеть прямо перед монитором,этого как будто нет,а как только немного заглядываешь с угла,сразу начинает появляться.

 

З.Ы Качество стоит по максимуму на фотках

Может кто сталкивался с таким и есть решение?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BuslikDrev Сбросил настройки монитора на заводские - Артефакт пропал полностью. Фон белый,как и положено..Хз с чем было связано.

Спасибо,тему закрываю (хотя @RHCk можешь и закрыть/удалить)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу