Alexey-moscow

Соучастники
  • Публикации

    4
  • Зарегистрирован

  • Посещение

  • Days Won

    1

Alexey-moscow last won the day on April 30

Alexey-moscow had the most liked content!

О Alexey-moscow

  • Звание
    Мелкий торговец
  1. Я новичок в OpenCart, поэтому, когда в настройках своего магазина увидел проблему, решить которую не знал как, обратился на форум. Влад откликнулся очень быстро, предложил простейший путь решения (понятный даже мне, новичку), и предложил, если у меня не получится, сделать всё самому. Следом за ним откликнулся и другой пользователь, предложив мне прочитать какую-то длиннющую статью, вроде бы по моей проблеме. Я эту статью открыл, и мне поплохело: я понял, что не в состоянии осилить это. Однако, вспомнил, что Влад первым предложил мне абсолютно простой и понятный способ. Решил сделать, как он советовал. Буквально пара телодвижений, и я смог самостоятельно решить проблему, пользуясь советом Влада! Вы представляете, как это приятно для новичка? Думаю, я еще к нему обращусь за помощью, потому что от первого знакомства остались самые приятные впечатления. Спасибо ему огромное!
  2. Ура! Всё оказалось просто, как вы и посоветовали. А то мне тут целое руководство советовали прочесть, мне аж поплохело )) Спасибо огромное за помощь, теперь всё работает как надо.
  3. Я вот по одной инструкции всё и правил. Сделал всё как она гласила. Теперь нужный кусок файла выглядит так: <?php // HTTP define('HTTP_SERVER', 'http://gagara-v.ru/'); // HTTPS define('HTTPS_SERVER', 'https://gagara-v.ru/') Или мне в HTTP_SERVER тоже переименовать в https://gagara-v.ru ?
  4. Добрый день! Я новичок, так что прошу прощения, если что-то не понимаю. Ничего, если я адрес своего сайта напишу? Я же не его рекламирую, а в технических целях. https://gagara-v.ru Установил OPENCART.CMS 2.3.0.2.5 Подключил SSL сертификат, включил его в админке системы, исправил 2 файла. Вроде сайт работает по HTTPS (что и требуется). Но в админке почему-то в названии магазина, его URL указан всё равно с HTTP (скриншот во вложении). Я не понимаю, как так получилось и где это можно изменить? Уже все настройки облазил. Не нашел. Буду очень благодарен, если подскажете.