COVID2019 и это вот все. Друзья, вся эта история начинает плохо пахнет. Мойте руки, не ходите в люди. Отложите все плановые покупки и положите в носок заначку. Заприте ваших родителей, бабушек-дедушек на даче. Лучше перебдеть чем недобдеть. Берегите себя!

OpenedUser

Соучастники
  • Публикации

    1
  • Зарегистрирован

  • Посещение

О OpenedUser

  • Звание
    Мелкий торговец

Посетители профиля

Блок посетителей профиля отключен и не будет отображаться другим пользователям

  1. Помогите!!! Please help!! Ставлю бесплатный модуль opencart-3-x-export-import-multilingual-3-20-cloud.ocmod.zip (перед ним ставлю localcopy_oc3x.ocmod.zip ) При импорте товаров выдает следующую ошибку: " Uploaded spreadsheet file has validation errors! See also 'System > Tools > Error Logs' for more details. No server data has been changed. Файл импорта экспортирован со стороннего ресурса в формате csv, был в последствии конвертирован в xls и odt, сохранен как xls 2003/ Но ни один из этих форматов не работает, ошибка продолжает возникать Эррор-лог: 2019-06-02 8:47:01 - PHP Warning: mysqli::__construct(): (28000/1045): Access denied for user 'skynwsxb__admasta'@'localhost' (using password: YES) in /home/skynwsxb/public_html/system/library/db/mysqli.php on line 7 2019-06-02 8:47:01 - PHP Warning: DB\MySQLi::__construct(): Couldn't fetch mysqli in /home/skynwsxb/public_html/system/library/db/mysqli.php on line 10 2019-06-02 8:47:01 - PHP Warning: DB\MySQLi::__construct(): Couldn't fetch mysqli in /home/skynwsxb/public_html/system/library/db/mysqli.php on line 10 2019-06-02 8:47:01 - PHP Notice: Undefined variable: mysql in /home/skynwsxb/public_html/install/controller/install/step_3.php on line 276 2019-06-02 8:47:01 - PHP Notice: Trying to get property of non-object in /home/skynwsxb/public_html/install/controller/install/step_3.php on line 276 2019-06-04 16:53:48 - PHP Warning: simplexml_load_string(): Entity: line 1: parser error : Start tag expected, '<' not found in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 16:53:48 - PHP Warning: simplexml_load_string(): application/vnd.oasis.opendocument.spreadsheet in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 16:53:48 - PHP Warning: simplexml_load_string(): ^ in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 16:53:48 - Export/Import: Invalid worksheet names 2019-06-04 16:53:48 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 16:53:48 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:53:48 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:53:48 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:53:48 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:54:29 - Export/Import: Invalid worksheet names 2019-06-04 16:54:29 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 16:54:29 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:54:30 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:54:30 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:54:30 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:58:51 - Export/Import: Invalid worksheet names 2019-06-04 16:58:51 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 16:58:51 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:58:51 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:58:51 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 16:58:51 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:01:23 - PHP Warning: simplexml_load_string(): Entity: line 1: parser error : Start tag expected, '<' not found in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 17:01:23 - PHP Warning: simplexml_load_string(): application/vnd.oasis.opendocument.spreadsheet in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 17:01:23 - PHP Warning: simplexml_load_string(): ^ in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 17:01:23 - Export/Import: Invalid worksheet names 2019-06-04 17:01:23 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 17:01:23 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:01:23 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:01:23 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:01:23 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:34:14 - PHP Warning: simplexml_load_string(): Entity: line 1: parser error : Start tag expected, '<' not found in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 17:34:14 - PHP Warning: simplexml_load_string(): application/vnd.oasis.opendocument.spreadsheet in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 17:34:14 - PHP Warning: simplexml_load_string(): ^ in /home/skynwsxb/public_html/system/library/export_import/Classes/PHPExcel/Reader/Excel2007.php on line 88 2019-06-04 17:34:14 - Export/Import: Invalid worksheet names 2019-06-04 17:34:14 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 17:34:14 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:34:14 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:34:14 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:34:14 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:45:06 - Export/Import: Invalid worksheet names 2019-06-04 17:45:06 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 17:45:06 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:45:06 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:45:06 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:45:06 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:46:56 - Export/Import: Invalid worksheet names 2019-06-04 17:46:56 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 17:46:56 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:46:56 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:46:56 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:46:56 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:56:35 - Export/Import: Invalid worksheet names 2019-06-04 17:56:36 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 17:56:36 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:56:36 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:56:36 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 17:56:36 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 18:02:45 - Export/Import: Invalid header in the Products worksheet 2019-06-04 18:02:45 - PHP Unknown: The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 12 2019-06-04 18:02:45 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 18:02:45 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 18:02:45 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 2019-06-04 18:02:45 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/skynwsxb/public_html/system/library/template/Twig/Autoloader.php on line 30 Autoloader.php
  2. После установки cms OpenCart 3.0 появилось сообщение об успешной установке. При попытке войти на сайт или в админпанель появляется сообщение: Fatal error: Uncaught Error: Class 'Twig_Node_Expression_Array' not found in /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php:362 Stack trace: #0 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(300): Twig_ExpressionParser->parseSubscriptExpression(Object(Twig_Node_Expression_Name)) #1 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(194): Twig_ExpressionParser->parsePostfixExpression(Object(Twig_Node_Expression_Name)) #2 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(84): Twig_ExpressionParser->parsePrimaryExpression() #3 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(41): Twig_ExpressionParser->getPrimary() #4 /home/skynwsxb/public_html/system/library/template/Twig/Parser.php(144): Twig_ExpressionParser->parseExpression() #5 /home/skynwsxb/public_html/system/library/template/Twig/TokenParser/For.php(40): Twig_Parser->subparse(Array) #6 /home/skynwsxb/public_html/system/library/t in /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php on line 362 Error_log: [31-May-2019 09:54:02 UTC] PHP Fatal error: Uncaught Error: Class 'Twig_Node_Expression_Array' not found in /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php:362 Stack trace: #0 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(300): Twig_ExpressionParser->parseSubscriptExpression(Object(Twig_Node_Expression_Name)) #1 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(194): Twig_ExpressionParser->parsePostfixExpression(Object(Twig_Node_Expression_Name)) #2 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(84): Twig_ExpressionParser->parsePrimaryExpression() #3 /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php(41): Twig_ExpressionParser->getPrimary() #4 /home/skynwsxb/public_html/system/library/template/Twig/Parser.php(144): Twig_ExpressionParser->parseExpression() #5 /home/skynwsxb/public_html/system/library/template/Twig/TokenParser/For.php(40): Twig_Parser->subparse(Array) #6 /home/skynwsxb/public_html/system/library/t in /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php on line 362 [31-May-2019 09:54:10 UTC] PHP Fatal error: Uncaught Error: Class 'Twig_Node_Expression_Array' not found in /home/skynwsxb/public_html/system/library/template/Twig/ExpressionParser.php:362 В программировании не понимаю. Как можно поправить ситуацию? error_log ExpressionParser.php