inTim

opencart.pro
  • Публикации

    8
  • Зарегистрирован

  • Посещение

  • Days Won

    1

inTim last won the day on October 30 2018

inTim had the most liked content!

О inTim

  • Звание
    Мелкий торговец

Посетители профиля

Блок посетителей профиля отключен и не будет отображаться другим пользователям

  1. ПАМАГИТЕ Все перелопатил... Ничего нет опен перевел на htpps, но картинки, которые были сверстаны в товар или в категорию через визуальный редуктор CKEditor выдают путь htpp//картинка и поэтому соединение на таких страницах не полностью защищено. В остальном все ок. Изображения товаров и категорий смонтированных через сам движок работают как надо... Что делать? Неужели никто не сталкивался?
  2. Добрый день всем! Прошу помогите... https://редуктор-червячный.рф/cilindrichesko-chervyachnye-motor-reduktory/cilindrichesko-chervyachnye-motor-reduktory-rossiya/ https://редуктор-червячный.рф/cilindrichesko-chervyachnye-motor-reduktory/cilindrichesko-chervyachnye-motor-reduktory-rossiya/motor-reduktory-mcch/motor-reduktor-mcch-40 Все проходит проверку, но... Картинки, которые были вставлены через текстовый редактор имеют путь с HTTP, поэтому пишет что соединение не защищено полностью... Что делать? Редактор стоит CKEditorFull
  3. Пардоньте, друзья... Для таких же чайников поясняю... Заходите в модули/шаблоны (он будет там один), нажимем напротив знаменитый "карандашик", и в "Директория шаблона" выбираем ентот шаблон... и чудеса... я у мамки мАлАдЕс
  4. Честно, я так и не понял где включить шаблон? Все залил как надо... Обновил... Но не в настройках, не в модулях... нигде нет...
  5. Понял Вас... Проще перетащить на другой хостинг с нужной версией ПХП, которые на нее ругаются... В любом случае, огромное спасибо... Если что нить наколдую, отпишусь в темку...
  6. Ну Ну хорошо... У меня есть сайт на этом же хостинге опенкарт русская сборка, тоже не фурычит... там и рядом ентого турбокэша нету...
  7. Добрый день, люди добрые и не очень! Имею пару сайтов на опене... Расскажите, пожалуйста, почему, как на хостинге я включаю пхп 7, у меня они перестают работать, хотя, в админ панеле все четко работает. При этом ни каких ошибок не вылазит. Просто не выводит сайт и все, как обрубает. Стабильно работает на php 5.6. Не пойму в чем дело. Настройки в панели хостинга те же... может я не понимаю чего то. http://редуктор-червячный.рф